Brave Password Manager interferes with LastPass Autofill

Good evening, I hope you can help with the below. I know there is a similar thread but for MAC and was closed due to OP not replying to additional questions.

Description of the issue:
I’ve installed the LastPass extension for Brave on Windows10. I want to use the autofill from LastPass and disable the one from Brave while keeping the passwords memorised in Brave, because I have it synced with other devices which don’t support LastPass.

Unfortunately, when I try and log on, Brave’s autofill still overrides LastPass’ (see screenshot)

This is what happens: as you can see the autofill pop-up from Brave is covering the one from LastPass - I can still click on it but it’s a bit of a nuisance.

The Autofill options in the Passwords tab are switched off in Brave. Both the ‘auto-sign’ and the ‘offer to save passwords’.

Operating System and Brave Version(See the About Brave page in the main menu): Windows 10 / Brave v. 1.32.113 Chromium 96.0.4664.45 (Official build) (64 bit)

Let me know if there is a workaround as I’m keen to keep the sign-in bank on Brave to share it with my synced android mobile and tablet.

Many thanks.

Does disabling via brave://settings/passwords help? @nolanola

Thank you but unfortunately I had already covered that avenue:

I didn’t include them in the screenshot but below I have a large sign-in bank of saved passwords which I want to keep to keep it synced with other devices which don’t support password managers.
I wonder if there is a way to keep the sign-in bank whilst not prompting Brave to auto-fill the username & password field.

Any suggestion as to how I disable that will be immensely appreciated

Worked for me, testing on spotify (no password manager). Clearing cookies in between and get no prompts until I enabled this in brave://settings/passwords . Am testing this at 1am… so I might’ve missed something.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.