Unable to disable Brave password manager after installing third party password manager

I am using the desktop version of Brave ( [
Version 1.64.109 Chromium: 123.0.6312.58 (Official Build).

Recently installed 1Password and added the extension to Brave. It is now listed as the default password service. However, Brave is still attempting to autofill or suggest my saved passwords for every website. I am unable to make it stop. So, the outcome is that for every website, both of these services are attempting to autofill my passwords. There is no option in any menu I can find to enable me to turn off the Brave component. Can someone help me here or fix this issue?

I want to use 1Password, not Brave passwords.