Brave password manager overlay & LastPass interfere with each other Mac OS X 10.15.2

Description of the issue:
Brave’s password store/fill overlay covers LastPass’ one. When Brave’s “autofill passwords” is disabled, it still pops up when the cursor is in a password field. There doesn’t seem to be a provision to turn it off.

How can this issue be reproduced?

  1. Navigate to a website with a login panel or window on the screen.
  2. Enter the username, navigate to the password field
  3. Click on LastPass icon in password field, both LastPass and Brave stored password lists pop up, the latter covering and hiding the former.

Expected result:
I’d like to be able to disable Brave’s password popup, regardless of whether I choose to use it or not.
Alternately, check for the presence of other (e.g. plugin) windows on screen and organize popups and overlays to not overlap or cover each other.

Brave Version( check About Brave):
Version 1.4.95 Chromium: 80.0.3987.122 (Official Build) (64-bit)

Additional Information:
See attached image.

Hi @BoostBoy, welcome to Community!

Can you go to brave://settings/passwords
and can confirm you have both Auto Sign-In and Offer to save passwords disabled?

If you do have both disabled. Can you try removing any passwords you have under the Saved Passwords list? (be sure they’re saved in LastPass before removing)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.