How to: DISABLE the "Open URL:Magnet Link?" prompt after clicking "Magnet Download"

How do I disable this pesky confirmation box “Open URL:Magnet Link?” ?

After clicking “Magnet Download” it also gives me this prompt. This didn’t happen in Chrome.

I was able to disable Brave from downloading torrents. However, no apparent setting appears that would disable the aforementioned confirmation box.

This topic was automatically closed after 30 days. New replies are no longer allowed.