How to Disable Popup Window Confirming Outside Torrent Program

Even after I turn off the built in Torrent client in the browser, every time I try to open a magnet link or torrent, I still get a confirmation from the browser to open my 3rd party program. Why? How do I disable this? i6zlo3gy7wu31

:thinking:
Someday there was a checkbox beside it to save preferences it is not there now means has to he clicked everytime to handle the protocol ?

Sorry I don’t understand. Are you saying there used to be a prompt to remember 3rd party app preferences and it’s not there now? Yes, I have to click open utorrent every time I DL a magnet link or torrent.

Exactly
back then i simply downgraded and marked the checkbox updated it again it worked and chrome didnt issue a popup
the file association still can be fixed but i really will not recommend my way of fixing it
Have a look at https://support.google.com/chrome/thread/14194567?hl=en

Just because it exists in Chrome doesn’t necessarily mean that they’ve included it in Brave. I get what you’re saying but I’ve never experienced that issue with Chrome. I wish they’d either being back a 3rd party app association list or just disable the confirmation entirely. It’s rather stupid since Windows would handle those defaults anyway if the browser didn’t. Don’t know why they bothered to put it in.

Navigate to
C-users-yourusername-appdata-local-braveSoftware-braveBrowser-user data-default
Find the file preferences open it with notepad++ or else add below text at the end of it

“protocol_handler”:{

“excluded_schemes”:{

“webclientprintiv”:false

}}

it fixes your issue for now
dare or dare not
Upto you

Hey !
Welcome

Thanks. I tried to add this to the end of the file and every time it says that it’s corrupt.

@apennismightier,
The suggestion @openbot is untested, at best, and I would not recommend doing it. This particular annoyance is already known and an issue has already been logged to add a way to stop this from occurring:

I edited the preference file in one of my installations made sure it works :grinning:
thanks for pointing in the right direction😃

Can you show me how? I’m pasting that code in the Preferences file but it comes up as an error every time.

It is not recommended therapy as mentioned above and as i fiddled more i got a bad prefences file later



Hold on for a while🙂

This topic was automatically closed after 30 days. New replies are no longer allowed.