Help - since update Brave automatically mutes Soundcloud tabs

Since update last week, Brave now automatically mutes new tabs which are Soundcloud links :frowning:

Just open any tab that is a Soundcloud link, and you will see … so annoying! I use Soundcloud a lot. It didn’t do that before.

Please!! :slight_smile:

Mac OSX Mojave 10.14.6

Version 1.14.84 Chromium: 85.0.4183.121 (Official Build) (64-bit)](https://brave.com/latest/)

Hello @shinbeth

check if those are enabled

brave://settings/content/sound
and also this
brave://settings/content/autoplay

and also check the lock icon in the address bar maybe there custom setting saved there

also it could be related to some extension so if above did not work then disable all and check if it work and if it worked then enable them one by one til you get the one that make that issue

hope that help and have a nice day

1 Like

yes it is! fixed.

nice day

glad to know it work and thanks :slight_smile:

1 Like