Flash not working - STILL

https://helpx.adobe.com/flash-player.html

  • Shields are down
  • notifications allowed
  • flash allowed
  • autoplay allowed

Page has been reloaded several times

says Flash player installed but not enabled
no animation at the bottom of the page

Version 0.70.122 Chromium: 78.0.3904.87 (Official Build) (64-bit)

Hi @rkasparek, please refer to the link below that would help you out with the issue.

@rkasparek,
Looks like I can reproduce this on Windows myself – macOS seems to work fine. Let me dig into this a bit and get back to you – apologies for the inconvenience.

1 Like

@rkasparek,
Actually, can you try going to the following site (kongregate.com – hosts online games, many of them flash-based) and see if you’re able to run flash and play this game?
https://www.kongregate.com/games/Ninjakiwi/bloons-td-5

I just tried and nothing flash based is working, and yes I did enable flash in the settings and the components page flash isn’t showing up.

1 Like

@ZippoMoon,
Did you click on the flash symbol on the game screen? Additionally, did you see the “Puzzle piece” icon appear in the address bar?

Unfortunately, it’s trying to make me sign up so… no that wont work.

Yes… and that’s when it tried to get me to sign up.
This is still the place I check
https://helpx.adobe.com/flash-player.html

@rkasparek,
How about visiting ultrasounds.com – do you see the flash animation at the top of the site? If not, check and see if the “puzzle piece” icon is in the address bar, if so click it --> Run this time. You’ll then be asked again to block or allow flash, choose allow.

Mattches… when I go to the page it has the puzzle piece with “This plugin not supported” and with a link below to “get Macromedia Flash” so once AGAIN, I download and RE-install the flash player from Macromedia and when I get the “results” page after it installs, I click on the puzzle piece in the address bar and Allow… the results page works (https://get.adobe.com/flashplayer/completion/adm/?exitcode=0&type=install&re=0&appId=200&preinstalled=1) However, if I go back to the page ultrasounds.com, and “allow” and even turn off the shields for the page - I still get the puzzle piece… and the flash page shows the same puzzle piece. (flash is allowed, popups are allowed, and shields are off and I have used shift+F5 to refresh the page… no go. :frowning:

By the way - thanks for your assistance.

@rkasparek,
Did you click on the puzzle piece where the flash animation should be during this process? For me, after clicking Run this time from puzzle icon in address bar, I had to click on the Flash animation on the page first – then was asked to Allow Flash to run:

Odd… I click on that puzzle piece and nothing happens. In fact, when my mouse is over it - it never turns to a pointing finger… just stays an arrow… wonder why that is?!

I checked all of my site settings for this and have changed everything to “allow” wherever possible. …I reloaded the page and still only have an arrow over the plugin icon… no pointing finger.

I’m getting the puzzle piece but it’s saying that the “This plugin is out supported”, I KNOW that flash is installed and have reinstalled it twice now but it’s still not working.

EDIT: And no I’m not getting a puzzle piece in the address bar.

ZippoMoon… that’s what I get too…
I’m using Version 0.70.122 Chromium: 78.0.3904.87 (Official Build) (64-bit)

I also installed Goggle Chrome for a bit and flash worked fine on it, the problem is with Brave.

Zippomoon… I also tried Google Chrome, Firefox and Edge and all of those work just fine… But Brave is another story altogether.

@rkasparek,
This may sound weird but can you try disabling Hardware Acceleration in Settings and then try to see if the mouse changes to a pointer/you can interact with the button on the site above?

Also can you tell me if you have any extensions installed?

I just disabled Hardware Acceleration and now flash is working!

1 Like

ZippoMoon… you’re a genius! THAT did it.I disabled hardware acceleration and Flash is now working!! :smiley:
Now this page works as well
https://helpx.adobe.com/flash-player.html

Don’t thank me @rkasparek, it was Mattches idea. No idea why Hardware Acceleration was the issue but now that its know the Brave team can fix it.

1 Like