Adobe Flash Player on Brave 1.4.96

Description of the issue:

Adobe Flash Player doesn’t work on any website. I’ve re-installed it multiple times already and have also tried restarting my computer. I re-installed it following the instructions on this article:

Adobe Flash Player also doesn’t show in brave://components/ but it shows in Google Chrome’s components page and works fine on Chrome. I have Flash set to “Ask” in Brave Settings > Privacy > Site Settings and on every website I’ve clicked “Allow” when asked, or I have clicked the lock icon in the URL bar and then set flash to “Allow” and it still doesn’t work. I’ve tried refreshing the page with Shift + F5 and clearing all browsing data.

How can this issue be reproduced?

  1. Visit any website that uses Adobe Flash Player

Expected result:

It won’t work

Brave Version( check About Brave):

Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit)

Additional Information:

Adobe Flash Player doesn’t show in “brave://components/”

Don’t know if bumping is allowed. If not, sorry. Anyone know how to fix this?

I had no problems getting it installed and working in my win vm… I know you said it’s working in chrome, but is that because chrome comes with pepper flash? Originally I couldn’t get flash working in brave until I installed pepper flash from adobe and restarted the browser. After setting permissions on a site with flash, the plugin worked…

I installed it multiple times following Brave’s instructions(PPAPI Version For Chrome)

Have you tried disabling hardware acceleration? PSA: I don’t know if this would be something that would be tried for this kind of issue but it seems like the goto solution for a lot of obscure issues… :flushed:

I had no issues, when I installed adobe flash install manually (from )

Then just ensure you allow flash in the Brave settings.

I’ve tried disabling hardware acceleration. I uninstalled flash player, re-downloaded 64-bit windows 10 chrome PPAPI version and re-installed it and it started working, but the only way to be able to use flash player is to disable the shield because the shield is blocking every element that uses flash player. Disabling shield has fixed the problem however you have to sacrifice your shield to use flash player

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.