Feature flag not working - Internal translate engine (brave-translate-go)

Description of the issue: I tried to activate the internal translate engine and it does not seem to do anything - I don’t get a suggestion to translate pages. The Google Translate Extension suggestion does go away, though.

How can this issue be reproduced?

  1. Go to brave://flags and search for “Internal translate engine”
  2. Go to brave://settings → Languages → Toggle “Offer to translate pages that aren’t in a language you read”
  3. Go to a page with language that isn’t included under the “Order languages based on your preference” section.

Expected result:
Translate suggestion prompted. Nothing like that happens.

Brave Version( check About Brave):
Version 1.36.122 Chromium: 99.0.4844.88 (Official Build) (arm64)

Additional Information:
Tested this on MacOS and Linux. Same result.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.