Extension security control management?

I use the Eno CapitalOne extension. It defaults to a security mode that blocks CapitalOne from recognizing the browser. This causes CapitalOne to send me an email every time that I use it with Brave that says I am using an unrecognized browser. It is becoming annoying. How can I manage this extension’s security? I want it off


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

celem,

Given that you are using the Eno CapitalOne extension, then it sould be found in your Brave Browser Settings, here:

brave://extensions/

Instructions for adding, removing, enabling, and disabling extensions, are here:

Ref. re “Eno CapitalOne”

289wk: I want the ENO extension - but in the extension the “Allow in Private” was disabled. I just set it to enabled to see if that helps. Thanks for the pointer.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.