Extension "Line" doesn't launch after v1.45.123

Description of the issue:
Extension “Line” (https://chrome.google.com/webstore/detail/line/ophjlpahpchlmihnnnihgmmeilfjmjjc) doesn’t lunch from today (10 November 2022). Others extension still working fine. Re-installing the extension won’t help.

How can this issue be reproduced?

  1. Install extension “Line”
  2. Open extension “Line”
  3. Nothing happens

Expected result:
“Line” open. It works very well before v1.45.123

Brave Version( check About Brave):

Additional Information:
Windows 10 Pro (21H1)
OS Build 19043.2251

1 Like

I am encountering the same issue.

1 Like

Will there be any response from Brave Team ? Is this the right place to report issue, can someone help me please ? Google Chrome still working fine with the extension, now I need to go back to Google Chrome.

Have you tried to install the older version of that extension.

I couldn’t find the older version of the extension, re-install many time with latest update but it doesn’t work on Brave Browser. Still have no idea what happen. Thanks !

same here. and I just installed chrome , added Line extension, works fine. but in brave, nothing happens (doesnt open, doesnt crash, nothing)

1 Like

Same here. I found that if you right-click the line extension icon, you’ll see the ‘Line’ text is in gray color. I think it means the app is not able to execute, though I don’t why…
BTW, yes, the chrome extension works fine.

1 Like

Just a FYI. For situations like this, you need to contact the people in charge of the extension. Brave or any web browser will do little to nothing about an extension not working.

for those desperate to have a working version in desktop and cant wait for a fix of the extension, I just tried the windows version from softonic and it actually works pretty well. go in softonic dot com and search for line for windows, version 7.13

Hello Saoiray, thank you for your comment.

I still don’t understand if extension owner can do anything about this as we use Chrome Extension and it still working fine in Google Chrome. I will try. Thanks

1 Like

This is exactly the same with me. Do you have any workaround solution until now? I need to switch to Google Chrome to use this. Anyway still prefer to use Brave as a browser.

Sice brave is built on Chromium, that extension should work properly there. I would be happy if you are willing to debug and find out why. Or aren’t you encountering the same issue if you use Line extension in brave?

1 Like

Seems to this issue didn’t get attention, all others browser working fine with the extension. We need to say good bye to Brave until it get fixed.

@FRAVEz If you bought a DVD player for your TV and it stopped working, would you contact your TV manufacturer for it? How about the MP3 Player you bought for your car? Would you expect the car manufacturer to do anything or would you contact the people who made the MP3 player.

It is entirely up to the person who makes the extension to upgrade their items and make sure it works. If you check at https://chrome.google.com/webstore/detail/line/ophjlpahpchlmihnnnihgmmeilfjmjjc?hl=en it tells you to contact the Publisher by emailing line-support@line.me (that’s the email it brings up if you click on Contact Publisher).

I see you or someone 4 days ago left a review for them, but that’s not the same thing as contacting.

I’d also like to point out that if you go through their Reviews, almost all of them are about it not working.

As to what’s going on, they just haven’t implemented for Brave. Hence why Brave displays the following:

Photos 11_19_2022 19_41_38

Notice it says Can't read or change site's data? That’s why it’s grayed out, it has no access.

All that said, I’ll tag @Mattches in case he has anything extra to add. I just know in the past we’ve had people from Brave who have said any issues with extensions need to be handled by the people who make them.

Hello Saoiray, Thanks for your explain.
I have emailed extension owner for supporting this case.
Hope they can fix very soon. Appreciate your help.

1 Like

Hello Everyone,

I have workaround solution now.

If you have multiple monitors, turn that monitor on.
This extension will work!

I will continue to get support from extension owner.

1 Like