Error while installing brave on debian Linux

When I try to install it, it says that the package isn’t found. I did all the steps over and over but it keeps happening… any help?