Problem with installing brave on linux.

I get this error in the ubuntu terminal how can I fix it? I should install brave on linux how can I do it? I tried to install the program for windows since ubuntu makes me install windows apps too but it doesn’t work, I’m waiting for your answer.

alessandrostano10@LINUX:~$ sudo apt install brave-browser-betaReading the list of packages… Done
Generate dependency tree
Read status information… Done
N: The file “brave-browser-release.list4” in the directory “/etc/apt/sources.list.d/” is ignored as it has an invalid extension.
E: Could not find the brave-browser-beta package

Description of the issue:
How can this issue be reproduced?

**Expected result:Troubleshooting

**Brave Version( check About Brave):*N\A

**Additional Information:NO

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.