Error code 7: 0xA043090B Update Installation Failed


#1

Could use some help with this error code. Brave Beta update won’t install. Thanks!


#2

Same thing happening here with Version 0.55.14 Chromium: 70.0.3538.54 (Official Build) beta (64-bit) on Win7 x64


#3

We’re looking into this, is probably related to this here:

If you refresh that page it should eventually update though. Apologies for the inconvenience.


#4

Extra info from a Windows 10 PC. Refreshing the page multiple times didn’t fix it.

C:\Program Files (x86)\BraveSoftware\Update\Download\ [SomeRandomID]\

contains folders 70.0.55.14 and 70.0.56.5. First one is empty, while second one has the newly downloaded brave_installer-x64.exe file. Double clicking it opens the new .56.5 version in a new window, but it doesn’t have my profile data and extensions.

C:\Program Files (x86)\BraveSoftware\Update\ Install\ [SomeRandomID]
also has the same file that opens the new Brave without the data.

I’ve tried manually removing all these downloaded EXE files. Upon opening about:brave, it will re-download the files but shows the same error. Looks like it has the file but can’t properly transfer the data from the old one.

Also, it automatically created a “Brave” shortcut on the desktop that launches the new Brave without the profile data.


#5

Same problem here.

An error occurred while checking for updates: Installation fehlgeschlagen. Bitte versuchen Sie es erneut. (error code 7: 0xA043090B – system level).

Learn more

Version 0.55.14 Chromium: 70.0.3538.54 (Official Build) beta (64-bit)

If any further info is required, I’ll deliver.


#6

Checked for updates tonight and Brave said to restart browser as it apparently had pulled down an update. Restarted Brave and now it shows Version 0.56.5 Chromium: 70.0.3538.67 (Official Build) beta (64-bit)


#7

Interesting. Checked mine and unlike yesterday when it tried to update and failed, today it shows up to date at 55.14.


#8

Edit: My browser still shows version 55.14 but I no longer get the error when checking for update. However, there is another Brave version 56.5 in my Brave Folder in C:Programs (86). Has it updated but not show it in browser? Or is this a Muon version? I’m confused!


#9

I’ve opened an issue for this for the team to look into. Thank you to everyone who reported this. I’m going to go ahead and close this thread out now. If you think this should be left open or notice something else specific to this issue, feel free to message me directly and we can discuss reopening it. Thanks!


#10