Description of the issue:

How can this issue be reproduced?
Attempting to reach Bank of America results in “This site can’t be reached”

  1. MACOS 11.5.2 Big Sur
  2. or
  3. pauses for 5-6 seconds…msg ‘waiting for’ in lower left corner.
  4. This site can’t be reached…ERR_TUNNEL_CONNECTION_FAILED displayed
  5. 1GB fiber connection
  6. Nord VPN disconnected
  7. fails with shields up and down
  8. cleared cache, cleared cookies, rebooted iMAC
  9. works just fine on Chrome Version 92.0.4515.159 (Official Build) (x86_64) and
    works with Firefox 91.0.2 (64-bit)

Expected result:
This worked just fine until the last week, or so, and now it fails repeatedly
Brave Version( check About Brave):
Version 92.0.4515.159 (Official Build) (x86_64)
Additional Information:

Hey @dolmanx is this still happening? Both bankofamerica links opened here

Yes, it has been unavailable consistently for the past several days and is still down for me at this moment…
Brave is reporting that 1 item is blocked even through the shields are disabled. I am not sure why it would be blocking something when the shields are disabled.

and I rebooted one more time and it still fails with this version of Brave…

Are you using secure dns in brave://settings/security ? Disable if so

I have secure DNS disabled.

Have you tried creating a new profile and testing with that?

Any extensions enabled?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.