Enable Pop Up Setting

I’m am researching to find a setting in Brave that will allow pop-ups from white listed web pages. While searching, I found the following link: https://community.brave.com/t/how-to-enable-popups/6109, however when I visit the page, I get: “Sorry, you don’t have access to that topic!”
I set up an account just to read this topic! :stuck_out_tongue_winking_eye:
Can you grant access or direct me to a similar article? I read other articles such as “No Pop Ups showing up?” and “Open pop-ups in a new tab” but neither really addresses the issue I’m looking for. Some pages I have to use for work use pop ups and therefore do not seem to work with Brave.
thank you

1 Like

That’s an ancient topic from our Muon days (Before we built the Brave Core codebase).

Every time your browser promps a pop-up window to appear, a small icon will appear at the far right side of the address bar – you can set your pop-up settings for this specific site here.

Additionally, if you go to brave://settings/content/popups you can adjust your pop-ups settings for individual sites. :slight_smile:

@Asad Thanks for the reply and feedback. I’ll play around with those settings tomorrow and see if it allows pop ups for the work sites I was trying to access. I was surprised that info was not easier to find out there considering similar issues had been brought up on reddit and github threads in the past. Thanks for the help!

Glad to hear it. :slight_smile: Let us know if you need anything else.

1 Like

@Asad I just tried the settings you recommended and didn’t see any icons pop up in the address bar when visiting sites that should produce pop ups and didn’t find content or pop up menus in Brave settings. I’m using version Version 0.68.142. Any suggestions?
thanks

Hi there, what happens when you go to brave://settings/content/popups ? Enter this entire URL into Brave’s address bar.

@Asad, thanks for your reply. The URL took me to the correct menu. I don’t know why I wasn’t able to find before with the same URL. I wasn’t able to navigate to that setting via the settings menu manually or by searching “content” or “popups” in the settings search bar. So basically, without pasting the URL into Brave Browser, I don’t know how I would locate that setting.
But! Now that I’m there, I was able to add the sites I needed and popups for whitelisted sites are working great.
thanks for your patience.

Awesome! Glad to hear we finally got you up and running. Please let me know if you have any other questions :slight_smile: