All pop-ups seem to be suppressed

Brave 1.50.121
macOS 13.3.1 Ventura
Mac Mini M1

I have tried to use Brave Browser with the website. Here, selections are made by clicking on the desired item, whereupon a pop-up window appears with things like quantity and other options. This pop-up is not appearing with Brave, and I have been right through the settings and cannot find out how to change this behaviour.
Any ideas, any one!

Could you try turning shields down ?

Sounds reasonable! But can I change it just for this one site? I’ve looked at the Shield section in Settings but this alters the default behaviour. I’d rather keep clear of pop-up windows in general.

Thanks for the reply. I actually used the AI driven Bing in the Edge Browser, since ChatGPT is currently down; it told me how to alter the settings in Brave for the individual site, by clicking the :lock: icon to the left of the URL when logged into the site in question. It worked perfectly! Thanks a lot :smiley:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.