DNS_PROBE_POSSIBLE - Can't access any sites

Description of the issue:

This happened about 2 or 3 days ago where I can’t access ANY site using Brave, and I always get the error "DNS_PROBE_POSSIBLE’. I don’t think it’s anything related to my internet connection because I can use Firefox on the same PC without any problems. I’ve tried changing the DNS in Brave’s settings but that doesn’t work. Not really sure what else to try.

I did notice that the ONE site that gives me a different result is YouTube - it tells me that I’m ‘offline’.

I don’t know if this is related or not, but I also use Brave on my iPad and I used it today without getting any error messages so I’m assuming it has something to do with my computer, but I don’t know what it could be.

Brave Version( check About Brave):

Version 1.39.111 Chromium: 102.0.5005.61

Additional Information:

I’m using an HP laptop that is running Windows 10 Pro.

I’m not using a VPN.

1 Like

Tried it, unfortunately it didn’t work. Anything else I could try?

Do a favor and do the generic troubleshooting step(s) to see if either works. It’s just to rule out some settings and/or extensions that might be interfering.

  1. Try in New Private Window (this tests if extensions might be the problem)

  2. Create a New Profile and attempt.

I think you said you messed with settings on DNS, but may need to make sure it’s turned off. I’m kind of cheating there by looking at https://airvpn.org/forums/topic/50144-dns-probe-possible/

Only other recent I’ve seen was post linked below:

1 Like

Tried both of those tips and still no luck.

I ran through all the DNS options again just to see if anything might be different this time, but still nothing works.

I think I’ve looked through all the latest posts about DNS problems on this forum but none of the suggested fixes have worked for me. I’m assuming that a browser update must have caused this because I can’t think of anything else it might be, as other browsers on my laptop and mobile devices are working just fine.

Jumping in… try this one? Posted in User Solutions: 1.39.x :wink: The solution for this user was actually what @Go-go_duck posted above.

Update broke DNS? - #4 by fanboynz

Edit: I think the one below is related but it does not give the specific error. Some of the steps are similar to the above, but it does provide additional information you may can use for troubleshooting. Not a tech savvy so really don’t know if this will help or not. :slightly_smiling_face:

Brave BrowserThe Brave browser displays all websites as “Not secure” /“This connection is not private” - #2 by 289wk

1 Like


Adding to what others have suggested . . . try the Windows OS ‘Troubleshoot Compatibility’ process, an example:

Brave Browser user discovered that 2 anti-virus applications were the source of the problem:

1 Like

Tried that one and it didn’t work.

Admittedly, I didn’t try anything from the second link you posted since I don’t think it will help me (seeing as i can’t connect to anything in the first place lol) but I may try it out in the future or as a last resort. :slight_smile:

1 Like

I finally figured it out!!

It turns out my firewall was blocking it - I’m not sure what caused it to identify Brave as a threat (a new update maybe?), but now it’s fixed!

I looked through at least a dozen threads and none of them ever mentioned a firewall problem, so for anyone else having to go through this, make sure your firewall isn’t blocking your browser! I honestly wouldn’t have thought to look at it since I just checked it on a whim.

Thanks for your help everyone!

1 Like

I added Brave to the Avast Safe list as I had to reboot twice after two storms roll through and I lost access to the internet as a result on my PC but not my phone or anything else. I also changed the DNS so it won’t use the company’s anymore as I suspect that having the Secure DNS is causing issues too as of the newest update. Spectrum doesn’t allow you to change anything on their equipment and up until a few days ago, it was fine. I chose to use Google’s DNS servers instead for now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.