Disable Non-Proxied UDP - not available

cannot modify from Default to Disable:

**1. I go to brave://settings/privacy
2. I want to change IP WebRTC from by default to disable
3. It’s not possible, it’s locked and grey

Actual Result (gifs and screenshots are welcome!): see the screen copy

Expected result: To be able to set to Disable

Reproduces how often: I does not work

Operating System MacOS BigSur 11.7.10 and Brave Version : Release Notes v1.59.117 (Oct 11, 2023)

**Additional Information: Please have a look :wink: **

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.