WebRTC IP Handling Policy setting does not apply changes

As the title says, it does not apply the setting I put to the WebRTC IP Handling Policy in Settings > Advanced > Privacy and security

I put it from Default to Disable non-proxied UDP and it does not apply, it just stays at Default.

I’ve tried restarting my PC and browser, nope.

It seems like a issue, I really like Brave and use it as my main browser, and I need WebRTC disabled. So please fix this as soon as possible!

Which version is this happening on? Do you mind providing the link where you checked if the WebRTC is being blocked?

This topic was automatically closed after 30 days. New replies are no longer allowed.