Did they removed the always use secure connection option?

Hello everyone

does anyone know if they removed always use secure connection from this part of the setting brave://settings/security

the option is not there

Version 1.52.117 Chromium: 114.0.5735.90 (Official Build) (64-bit)
on linux rocky 9.2

it’s removed after the latest version upgrade

thanks for your time and help and have a nice day :slight_smile:

I’m on Windows 11, it’s still there for us.

1 Like

thanks @Saoiray i tried to install the new version with live cd of fedora and it was there then tried to create new profile on my current linux but it’s not there

so not sure if the upgrade has some issue or it just me

thanks again and have a nice day :slight_smile:

hey @Emi do you use linux? if yes do you have same issue or it just me

i do not want to go for clean reinstall at least till be sure it’s on my side

thanks for your time and help and have a nice day :slight_smile:

i tried to do clean reinstall and it still not there

I’m on Linux 21.1, Brave Version 1.52.122, and this option is also not there anymore.

@Mattches and @steeven so I guess is another thing. Do we know if this is intentional for any reason?

1 Like

This is because the setting was moved into the Shields control for this:

To use this functionality, simply set the Upgrade connections to HTTPS setting in Settings --> Shields (and/or the Shields panel for a specific site) to Strict to achieve the same functionality.


Ooh, in update after I shared how it was still in Windows, it went away. So now that I’m on 152.122 I’m seeing same as you. Kind of weird how there was that short period where they looked different.

Ah, I see. Hard to keep up with changes sometimes. As mentioned just above in this comment, I see Windows is now the same as well. Thanks.

1 Like

thanks @Mattches and @Saoiray and have a nice day both of you :slight_smile:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.