Desktop is displaying mobile view


Description of the issue:

When I view certain pages on desktop in Brave (well, a certain page, actually, nytimes.com, I’ve not seen it on other pages, yet), the page displays with huge fonts, as if I were on a horizontal tablet. The same page in Chrome and Firefox displays correctly. This started yesterday.

How can this issue be reproduced?

  1. All I have to do is open nytimes.com in Brave.
  2. Here’s the result:

Expected result:

This is how the same page displays in Chrome:

Brave Version( check About Brave): 1.5.115

Additional Information:

This happened “out of the blue” yesterday afternoon. I don’t recall pressing some special key sequence to make this happen (but you never know!). I’ve rebooted my machine. I don’t think this could be a special setting associated with nytimes.com, as it seem like it would show up in other browsers, but I’m not discounting any possibilities.

I’d appreciate any suggestions you may have.

Thanks!

When on NYT, can you try hit Ctrl+0 to bring back the zoom level to 100%? Just in case.

1 Like

O. M. G.

I was worried that it would be something so embarrassingly simple.

But thank you!

I guess I’ve never been sure if zoom settings for a given page survived the reboot process. And the fact that the nytimes page was zoomed was by accident and forgotten by me.

But, this raises another question: What’s up with the Ctrl key causing pages to zoom automatically in both Brave and Chrome on Windows 10? It happens to me several times a day.