Font size for a specific domain, again

I asked essentially the same question before On , the font size on Brave (Windows 10) is microscopic (other browsers behave normally). The answer to the previous version of this question recommended ensuring that the Zoom is set at 100%. This helped that time.

But now, this does not help, on another computer (Windows 10). What can I do? Thank you.

So if you’re on that site, and you press Ctrl+0 (zero), the font size remains tiny?

1 Like

Wow, this did help! Thank you very much!

I am still a bit confused, though, why having 100% for the zoom level in the Brave settings did not help, but pressing Ctrl+0 to get to the default setting did. Is there an explanation for this?

None that I’m aware of. The two methods of changing the zoom level should be identical.

If you’re seeing different behavior then that sounds like a bug. If you wouldn’t mind doing a quick screenshot or screen recording of the behavior that might help confirm it.

plus what @JimB1 said there could be extension do that so try to disable all extension and try again
if it work then renable them one by one till you get the one causing it

1 Like

I don’t know how to re-enable this behavior.

Thank you. Right now, the font size is back to normal, but I will have your suggestion in mind if that goes wrong again.