Dark Appearance NOT Displaying on PC

Hi all :slight_smile:

I am a new user of the Brave Browser. I use High Contrast on my PC due to a Vision Impairment. I have a “Dark” theme across my entire operating system (Windows 10 - Latest Build).

I have enabled “Dark” in the Appearance Settings in the Brave Browser.

The General UI, like Tabs, Search Box etc are displaying Dark, but any website I navigate to is still the same White color.

Is there another setting i should adjust?

Thanks in advance :slight_smile:
GCA :slight_smile:

Dark mode in website is a setting that you can enable in respective websites appearance settings. Most websites have this option. But if you don’t want to do that and save your time you can enable a setting that Brave already have.
Type brave://flags/on your address bar and press Enter
You will get this page.


Type “dark” in the Search flags bar.
You will get something like this.!

Enable the Force Dark Mode for Web Contents

After doing all of this, just relaunch your browser and all of your webpages will be in the dark.
Happy surfing.

Hey Bhim,

Thank you so much for the answer, it worked perfectly!

Can you tell me, I am also using a Screen Magnifier to Zoom into the content on my PC when i am using Brave. It is called Glass Brick and is really an excellent magnifier.

It has a “Tracking Cursor” feature. It is used for when you are “Typing” text into a text field say like an email, or FB Post, or Google Search etc. Usually when the magnifier is zoomed in say 6x magnification, as i type the cursor will stay in the center of the screen so you can stay focused on what you are typing.

In the Brave Browser however, this “Tracking” feature doesn’t work and as i type my cursor goes off the zoomed area and I have to keep adjusting the position of the “Mouse Pointer” to bring the cursor back into view. Very time consuming and not practicable at all.

The Tracking feature works in Firefox, Chrome, IE etc. Do you have any idea why the Tracking wouldn’t work in Brave?

I’d really like to promote Brave to many of my fellow Vision Impaired followers but Tracking is a must when using a magnifier.

Thanks for your help

Steve :slight_smile: