I cannot disable dark mode?

Hi, I had to shut down Brave from task manager because it was frozen, and now it is stuck in dark mode. It was in light mode previously, and I have checked and both Brave and Windows are already in light mode, but are not displaying that way. I was wondering how to change it to light mode. I have looked online for answers but can’t find anything. I don’t have any extensions that would interfere with this.
Thank you

Check in the settings tab ( Brave Colours) you can change it there. Most probably it’s with Windows default theme colour.

Thank you for the response. Unfortunately I already tried that, and the Brave colour is set to “light”, but everything in brave is still displaying as if I had selected dark mode. Windows is set to “light” and it is working though, so it seems to be a problem with brave.

I’m sorry that didn’t work. You can also try importing a theme from the Chrome store may be?

Thank you for the suggestion about the themes, I will look through those, that is a good idea

@12341

First off, if you open in Private Window or Guest Window, does the issue persist?

Secondly, I doubt is the case, but go to brave://flags and see if you have Auto Dark Mode for Web Contents enabled. Or even see if enabling/disabling might impact.

Hi, thank you, I tried that and it has worked, I’m not sure why I have it enabled already, but everything works now. Thank you for your help!