Can I keep Dark Mode on, BUT prevent webpages from being rendered in dark mode?

I like how the window looks in Dark Mode, but is there any way I can prevent websites from being rendered in dark mode? I know about doing individual settings, like selecting the default theme on DuckDuckGo and so on and on, but is there a blanket method to just keeping Dark Mode on (to make the window color dark), AND disable or prevent Brave from rendering all webpages in dark mode? Thanks!

1 Like

Hey @Omnimaxus ! Welcome to the community :smiley:

You can change to light mode by doing the following :

  1. Click on the Settings icon in the top right of Brave browser window
  2. In the drop down menu that appears, click on Settings
  3. In the side bar of the Settings page, click on Appearance
  4. At the top of the page you will find a drop down menu to change the default colors of Brave browser.

Hope this helps!

Porridge

@Omnimaxus,
So the Brave colors/themes should only affect the browser itself, not the content of the website you’re on. If you’re seeing websites also appear in dark mode then, as you noted, it’s likely due to the individual site controlling that setting. Many sites will auto-detect what “theme” your browser is using and present it’s web contents to match it. That said, the browser does not have control over any sites that do this so to answer your question, there is no way to ensure that all sites show as default instead of dark mode. It will depend on the website.

Let me know if any of this is unclear.

1 Like

Even I’m facing the same. Just installed and updated Brave an hour back and all the websites, extensions and everything is black for me, including Google Search Results Background, Google Sheets, Google Docs.

Hey @tobinkoshy,

I believe you might be facing a different issue than the one in this post. Can you open up your own thread and provide screenshots so I can be sure of what I think the issue is?

1 Like