Cypto Wallet Password and recovery

So the first time I created a crypto wallet Brave didn’t ask me to create any password, only the seed phrase is created, few days ahead and tried to access the wallet again, Brave ask me to create a password, I do it and then doesn’t recognize the password at all.

I recover the wallet using the seed phrase on //rewards/ —> Manage —> Restore but I’m still locked out of the wallet because the screen won’t advance here, pass invalid and the “import…” doesn’t do anything, it’s like clicking a blank space.

image

How can this issue be reproduced?
No idea.

Expected result:
A leprechaun should pop out of my screen holding a cauldron and dance while showering me with gold coins.

Brave Version( check About Brave):
Version 1.0.0 Chromium: 78.0.3904.97 (Official Build) (64-bit)

Additional Information:
I’m not mad, I’m very happy with Brave, especially the Tor integration, but I’m dumbfounded by this issue and the lack of a recover pass option. The browser hasn’t been reinstalled since the creation of the rewards wallet.

Cheers to all the people involved in this project.

3 Likes

I am having the same issue. Moreover, the wallets page keeps popping up randomly.

Has anyone looked at this? is there an answer yet? I created a wallet, but had to close the browser. My password was an autofill which I pasted in a txt file…and it is not working. same page appears and it wont let me log in/create a new wallet/ nothing

1 Like

When I attempt to access the crypto wallet I’m prompted for a password which I have no recollection of setting ¯_(ツ)_/¯

Any way this can be cleared? I don’t even mind setting up a “new” one.

Same question here, any update?

1 Like

Hello,

Exactly the same here!

I was only given a recovery key at “sign up” as the screen flashed with something about “metamask” then closed.

The next day, I restart my PC and launch Brave browser, go to “Crypto Wallets” and it says to put in your password. What password? I didn’t have a chance to create one?

So then I tried the “Restore account?” and “Import using account seed phrase” buttons, but they do absolutely nothing - just like clicking on an empty space.

Really need some professional help on this, or an update or something!

Thanks.

1 Like

Hello,
Precisely the same problem here!
Browser version: [1.0.1 Chromium: 78.0.3904.108]

1 Like

yep, same problem here. Don’t know if I should uninstall Brave and delete all its directories. Its clearly not working. password is a joke. I know the password and the long phrase and neither one works. time to get rid of this until they get the bugs out of it.

Did not note the recovery yet and had to re type my password and did not work… So i have no password and no recovery code.

How can i reset my crypto wallet so i can install it again?

1 Like

I figured out what the problem was for me getting thru the seed phrase. my screen would not scroll down to show all the words in the circled boxes so I could not select them. There was no down arrow button on the screen. I could not see the Boxes to click on them no matter what I did with the usual stuff. I used the mouse with the thumbwheel to try to scroll down the page, but not working. So I had to reconfigure the screen on my 17" wide laptop to display in Portrait instead of landscape so I could see those boxes when the page display changed. I had to reconfigure the display back to landscape after I finished with that page clicking on those words in the boxes. what a load of crap. I still have one computer screwed that must be uninstalled and reinstalled with Brave. but I can’t rotate the display on it so I can’t succeed at getting the wallet created until Brave fixes the scrolling problems on that screen. HELLO BRAVE!! DO YOU HEAR US???

1 Like

@StarPilgrim I had this issue as well, but was able to get around it by changing the page zoom level. Just press CTRL-minus (or hold down CTRL and scroll down with the mouse wheel) until all the phrase buttons are visible on the page. There’s no need to mess with changing monitor settings.

Yep, my solution was to entirely Uninstall Brave from Windows including the browser info, and then reinstall Brave. Then, before I go to the panel to create the wallet, I go to the Settings panel and lower the screen to 67% from 100% and then the screen scrunches down small enough to see all the circled words and complete that task. So change the setting first to make the screen smaller and then go thru the wallet setup with the password and then the seed phrase with the circled words confirmation. Should go smoothly. if you screw up and it won’t take your password, then you have to Uninstall completely and reinstall again. I got it to work. Yippie!

For everyone still encountering this, we’re aware of the issue and have captured data surrounding the issue here:

1 Like

Thank you Mattches for letting us know.

@Morris

@Mattches Thanks a lot for taking the time to answer this mate, at least we now know that you guys are aware of this problem.

Please keep us and anyone who stumble upon this informed of the progress, the leprechaun is getting angsty and is foulmouthing me most of the time.

1 Like