Stuck at create password

Description of the issue:
my laptop died during a windows update, after a few hours of trying to recover it i was forced to do a reset losing all the apps.
when i try to restore by seed phrase i get past the seed phrase screen but get stuck in the create a new password screen, i have tried multiple devices and they all get stuck in the same spot.

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?

How can this issue be reproduced?
multiple devices
Brave Version (check About Brave):

Version 1.44.112 Chromium: 106.0.5249.119 (Official Build) (64-bit)

Additional Information:

Hey @corndog83, happy to help! :slightly_smiling_face:

May I ask, is your seed phrase 12 or 24 words long?

Are you getting any error after clicking Continue on the Create a new password step?
It’s possible that your seed phrase may not be valid.

Would look something like so:

Douglas Daniel

I have a 12 word seed phrase.
if I mistyped my seed phrase it stops on the previous screen and wont let me continue,
I get no error message on the create password screen, it just does nothing when i click continue.

Thanks for the help,
I got it, I had a dyslexic moment writing down the seed phrase(twice), on my way home I realized that’s not how the word is spelled. Tried it the right way and it worked.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.