Cannot access the crypto wallets functionality

Description of the issue:
I tried setting up a crypto wallet. I set a password and tried to restore from a ledger. When I noticed it was trying to create a new ledger I closed the tab.

Now when I go back to the crypto wallet it doesn’t accept my password. If I enter the wrong password it shows incorrect password, but if I enter the correct password, it just clears the password and leaves me on that screen. When I click import account seed phrase it does nothing but move my cursor to the password field.

I tried uninstalling brave and reinstalling, but it still behaves the same way.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):
Returns me to login screen asking for crypto wallet password
Expected result:
Should let me log in or restore a wallet
Reproduces how often:
Operating System and Brave Version(See the About Brave page in the main menu):
Additional Information:

1 Like

I think it needs a technical team

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.