Clicking on Windows notification turns on/off Nvidia Shadowplay

When clicking on a windows notification from a Brave ad or from a test site such as, my Shadowplay is toggled on/off. Tested same site on Firefox and did not have the same issue.

1 Like

Same thing happened to me, and it was specifically opening on the broadcasting page, so I tried to disable broadcasting and it seems to have fixed the issue.
Here’s where I disabled it.