Chromium Buggy zoom design, pls work on zoom -> Allow zoom values to be increased by 5% not by 25% to 50% (i want to set Zoom 275%)

i set the scaling to be 100% smaller as i want to see as many details i possibly can(on the big 55 inch screen)

for a particular website, i set zoom currently to be 250%, but it isn’t looking perfectly the way i wanted to be, i want to increase it to 275% to get the best experience, the current behavior of jumping 250% to 300% is not cool as the zoom value 300% is breaking immersion

please fix this in next update

A fix would need to come upstream from Chromium. Have you looked through the bugs on the site (or logged a bug report?) https://bugs.chromium.org/p/chromium/issues/list

i think developers from brave can do this too

i say this because an extension is already achieving this

i want it to be integrated with the web browser, so the values can be set permanently and applied globally.

there is also another problem, if you set the global zoom value directly on settings page, the zoom is also applied for all the extensions

i like to set most of the webpages to 175% but if i set it here, it also increases the extensions size. If you use custom zoom values for different websites and dont want to lose it, create a new profile and try using this setting and check the shields ui once you set a value like 200%…

i think these two options must be separated. page zoom should be separate and add a new options like “Extensions Zoom” so for people with bigger screen and smaller display scaling settings to see high number of details at once, this will be helpful.

here you can see, i manage to do it with the help of this above extension, i want brave to implement it natively in brave browser

Next changing brave zoom settings here brave://settings/appearance globally affects extensions too making it buggy

Bug after setting zoom value to 175%

Expected behavior

shields look gigantic on the 55 inch screen…

i think for me, introducing a new feature called “Extensions Zoom” in appearance setting and setting the zoom value of 115% will improve the current situation…

Brave should take a break from brave wallet and focus on improving ui and fixing bugs like this.

im not seeing the zoom option in inspect → elements

where it is exactly located ?