Can't tip for two weeks straight

I haven’t been able to tip now for going on two weeks. It simply displays an error message when I try: “Unable to send your tip. Please try again later.”

How can this issue be reproduced?

  1. Try to tip.
  2. Observe error message.
  3. If no error message, try to tip, then observe error message.

Expected result:

BAT is tipped.

Brave Version( check About Brave):

[Version 1.2.43] Linux Mint 19.2

Additional Information:

Sometimes it looks like I can tip, but when I tip I get the error message again.

Thanks for reaching out to us.
Can you tell me if you’re connected to a VPN or if you have any extensions installed at this time?

Yes. I have a VPN extension installed but turned off.

I have Adblock Plus, Bookmarks Menu, Click to Remove Element, Full Page Screen Capture, Honey, Photobucket Hotlink Fix, Read Mode, Setup VPN, Simple Mass Downloader and Video Download Helper installed.

I just disabled every extension and restarted Brave. Still no joy.

Can you try with the latest version v.1.8.x? Your Brave is outdated.

How do I do that? APT is telling me that Brave is the newest version, even after an update.

Has 1.8 been rolled out to the Ubuntu repository yet?

Should I try changing to the Beta Channel?

Really don’t want to do that.

Can anyone confirm that 1.8 is not yet available in the Debian repository?

Ugh. Fixed it.

In order to update to the newest version, I had to go back to and add the repository like I did for the first installation.

THAT’S a pain in the rear. But, it worked. I now appear to be able to tip. Thanks, all.

1 Like

Hi any update on may BTA that was not received?