Can't sync between computers


Description of the issue:

I can’t sync between my desktop computer (Windows 10) and my laptop (Linux Ubuntu 18). When I enter the code generated by one into the appropriate field in the other and click Confirm Sync Code, nothing happens. I’ve been waiting for a very long time, but the other computer still indicates that it’s Looking for Device.

Exact URL of the website in question:

chrome://sync/

Did the issue present with default Shields settings? (yes/no)

no

Does the site function as expected when Shields are turned off?

still doesn’t sync

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

idk

Does the site work as expected when using Chrome?

idk

Brave version (check About Brave):

Version 0.68.142 Chromium: 77.0.3865.90 (Official Build) (64-bit)

@Exsul Can you Leave sych chain in windows and join the sync chain again?

Thanks!

Not sure what that means. I left the sync page (chrome://sync/) and came back. It didn’t make a difference.

@Exsul I meant to reset the sync chain by clicking on Leave sync chain in any one of the synced device and rejoin the sync chain again. Can you check this let us know whether it helps or not.

Thanks!

I don’t see any button that says “Leave sync chain.”

@Exsul,
If I’m understanding correctly, you’re attempting to add both of these machines to the Sync chain for the first time, is that correct?

Yes. (20-character-minimum)

@Exsul Apologies, I read the issue wrongly. I have tried sync between Windows 10 and Linux mint - I am able to sycn with QR code without any issues, in both machines I have installed 0.68.142. Can you please check this issue in latest released version 0.69.132 and revert back if you are seeing the same issue?

I don’t have Ubuntu installed. @sriram Can you try Windows 10 and Ubuntu 18 synch with QR code?

I just experienced this issue trying to come back from when Sync totally broke a while back.

I had cleared bookmarks on all my machines except the one I wanted as “master”, but even after 12hrs nothing had hit my other browsers.

To fix this, I exported my bookmarks from the main PC then deleted them. Waited a few minutes then re-imported. About 10 minutes later my other PC received all the bookmarks, and 10 minutes after that so did my Android phone.

Not a great experience but I think I am back to having sync’d bookmarks again.

I’m using a VPN on both machines. Could that be the problem? How is Sync trying to connect? Is it looking for machines on the same network?