Can't reach Password Protected sites on Brave only

I have a number of clients with “backend” pages, which are password protected by Apache.

When I attempt to reach these password protected pages, I see a white screen with the message

This site can’t be reached

The webpage at might be temporarily down or it may have moved permanently to a new web address.


I cannot reach the page, so the username / password request does not appear.

This can be reproduced every time, by visiting one of the sites. However, I have not given the real URL in this page for my clients security.

Using Windows 10, and Brave version
Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (64-bit)

Note that this only happens with Brave, both with and without the shield. The pages open every time on Chrome, Edge, Opera, Firefox, and Firefox Developer.

1 Like

Hello @computergenius

could you try in private mode while disable all extension?

if it work then the issue either with one of your extension or you need to clear your cache/cookies

hope that help and have a nice day :slight_smile:

1 Like

Thanks for the reply, it’s appreciated.

I tried in private mode WITHOUT disabling extensions, and that got me in.

So back to “regular” (non-private) mode…

There were no cookies (apart from PHPSESSID), I deleted that one, but no difference.

I have tried deleting cache. Never been sure how this works. I find the page listed in history, delete x hours, still won’t let me in. Then deleted a week, and that still doesn’t appear to make a difference either.

If I have the page listed in history, and checked, is it just deleting cache for that page, or for all pages? And how far should I go back? I use this page most days.

you very welcome

by default when in private mode it disable extension but i asked you to disable extension to make sure it off

so try to disable all extension in normal mode and see if it help

if it work then reneable them one by one till you get the one cause the issue

try the extension first

since you use it usualy then try to click on the lock icon on the left of the address bar then you can clear the cache there but only after try extension

and have a nice day :slight_smile:

It’s an extension problem. I use LastPass, and when I de-activated it, the pages worked again.

So, it looks like either LastPass or Brave updated something in the last few days (I can’t remember when the problem started)

Thank you for your help.

and have a nice day yourself :slight_smile:

1 Like

glad to know that you figured it out

maybe future update to the extension or brave could fix it

so once you get new update try to renable it and hope it work soon

you very welcom and thanks a lot :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.