Cant access website

Description of the issue:
How can this issue be reproduced?

1.a website i always go to wont open now…it says check proxy and firewall , which i did to the best of my ability.
2.Just try again and again and still nothing happens

Expected result:

Brave Version( check About Brave):
Version 1.18.70 Chromium: 87.0.4280.101 (Official Build) (64-bit)

Additional Information:

Does this only happen to one specific website? Have you tried using a different browser and if so, does that website work? Also have you tried disabling Brave Shield and refreshing the website? Deleted cookies might help as well.

Only this website , so far. I tried Chrome and it still didnt work… I will try disabling Brave Shield right now. Which one do I disable , there are so many things in there. I will delete cookies but i think i do that pretty much when i empty cache, dont i?

Can you please share the URL of the website you’re having issues with?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.