Internal Sites that used to work stopped working

Description of the issue:
Brave stopped loading internal Web UI’s for random applications. Error displayed - The site cannot be reached. "Your connection to the site is not secure’. Applications are utilizing default Self Signed Certs that are not expired. We have had zero issues. No updates to the applications. Windows 10

We are able access the sites from Firefox.

We tied turning the global shields off - tried site specific shields settings - tried allowing insecure browsing/ allowing insecure content - tried adding the sites to exception list - disabled the local firewalls - disabled the anti-virus - flushed the DNS.

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)


Does the site function as expected when Shields are turned off?


Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):


Does the site work as expected when using Chrome?

No. *But they do work with Firefox v120.

Brave version (check About Brave):
We recently updated Brave to:
Version 1.60.125 Chromium: 119.0.6045.199 (Official Build) (64-bit)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.