Can't login to a website - can login using a 'Private' tab

Description of the issue:
I am not able to log in to in a normal tab of Brave. The ‘Sign In’ box where one introduces username and password is blank and does not appear. It does appear and log in correctly in a ‘Private’ tab on the same PC. On other PCs I can login using Brave.

Steps to Reproduce: 1. 2. 3.

  1. Open ‘’.
  2. Click ‘Sign In’
    *(Does not necessarily reproduce on other instances of Brave for some reason).

Actual Result:
As seen when trying to log into ‘’. (Shields are down, but the shields don’t seem to fix the issue either way).

Expected result:
As seen in a private tab:

Reproduces how often:
Every time. Does not necessarily happen in other PCs I own with Brave installed.

Operating System and Brave Version:
Version 0.64.77 Chromium: 74.0.3729.169 (Official Build) (64-bit)
Windows 10 (Up to date)

Additional Information:
Steps taken to try to fix issue (Unsuccessful):

  • Erasing cookies for
  • Erasing all cookies for all sites.
  • Erasing Cache.
  • Restarting PC.
  • Restarting Browser.

Any suggestions? This is becoming a bit frustrating.

1 Like

Thank you for reaching out – and great write up. I especially like the “Steps taken to try to fix issue” bit. I think I may include that as part of the template itself :slight_smile:

So on my end I was able to create an account and sign into the site on both macOS and Windows 10 machines without issue. Thanks to the wealth of information provided, I see that you tried clearing some of the site data related to aliexpress – can you try clearing all of it?

  1. Visit
  2. Click the “lock” icon in the Address bar image
  3. Click Site Settings
  4. Select both Clear data and Reset Permissions
  5. Close/relaunch Brave and try to authenticate again.

If the above doesn’t work, I’d like to perform a similar test to logging in using a Private window session; try to create a new profile using the Manage People menu – after doing so, Brave should launch (under this new profile) and you should be greeted by the Welcome Tour. Try to visit and login to your account under this new profile and let me know the results.

1 Like

Thanks for the quick response, @Mattches.

Tried the suggestion, but it didn’t work.

Then I tried uninstalling and reinstalling Brave but it didn’t work since most all the settings were preserved. Then I tried uninstalling the program and deleting everything Brave-related in the AppData folder. It worked at the beginning, but after everything was configured it stopped working.

I started suspecting a PEBCAK issue for not testing if the problem was extension related, and after disabling and enabling them one by one I found out that the “Private Internet Access” VPN extension was at fault for creating the issue. To be precise, it was the “Disable Website Referrer” option which was active by default in the extension. For some reason that hadn’t created the issue using other browsers but oh well. I’m just happy it’s fixed. That out of the way I think I can finally ditch all the other browsers and stick to Brave.

Thanks again for the help.

Great sleuthing – I’m going to bookmark this for further reference as well. There may be other users running into this issue that is hard for less-discerning eyes to spot.

Appreciate your help – enjoy your privacy!

1 Like