Can't log in to a website

privacy
performance
#1

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will be closed immediately. Repeatedly posting as such will get you flagged or banned.

Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting. Thank you!
<---------Delete this line and everything above before posting---------->

Description of the issue: Can’t log in to website www.fredmiranda.com with my password. Works when using other browsers.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Enter user name; brings up password window.
    2, Enter password . . . says it is incorrect.
  2. Reset password using another browser and Brave still won’t allow log in.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:
Always; tried it with shields turned off; cleared cookies, cache, etc.

Brave Version(See the About Brave page in the main menu):
0.60.48

Reproducible on current live release (yes/no):
yes.
Additional Information:
Desktop Mac running 10.11.6

#2

@pjnz,
Is it only fredmiranda.com that you’re unable to login to or are you having trouble with other sites as well?

Can you test and try to login while using a private window? Let me know if so.

#3

So far it appears that it’s just the fredmiranda.com site. I just started using Brave, so haven’t tried logging in to many websites yet (I’m hoping to get it to work with 1Password 6.8.9 but so far no luck there either).

Tried the fredmiranda.com site with a private window and had the same problem.

#4

@pjnz,
Can you try manually entering the credentials for the site in Settings --> Passwords ? Also ensure that you have the Auto-sign in option toggled “on” in this menu (you can disable this later if you’d like). Then, return to fredmiranda and allow Brave to autofill your user name/password - do you still get the same results?

#5

Sorry, I only see option for Settings>Autofill>Passwords. Can’t find any way to manually enter user name or password.

#6

@pjnz,
This article should help you out:

closed #7

This topic was automatically closed after 30 days. New replies are no longer allowed.