Can't log in to certain websites

Description of the issue: I click this page’s “log in” button, and the screen refreshes and I’m right back at the same initial landing page.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
I went to www.doterra.com and Under “Account” I clicked on the Login button. The page refreshed and I never got to the actual log in page.
I’ve done this ^ multiple times, and it’s an endless loop.

Actual Result (gifs and screenshots are welcome!): Explained above.

Expected result: I’d like to log in but I can’t.

Reproduces how often: So far about five times.

Operating System and Brave Version(See the About Brave page in the main menu): Windows 10 with the newest version of Brave (just downloaded it yesterday).

Additional Information: I’m a newbie. Thanks for the help.

@DHall,
Can you try opening your Shields panel on the sites listed above and changing the cookie setting to Allow all cookies? Note that settings made in the Shields panel are site specific – more information here. After changing the setting, try authenticating again.

2 Likes

Hi @DHall, I’ve tested gab.com, login worked fine for me.

Doterra.com is an issue though. https://github.com/brave/brave-browser/issues/13331

Temp solution for Doterra, allow all cookies.

3 Likes

I figured it all out. Thank you guys SO much!
What I did:
1 - Went to the dōTERRA website
2 - Clicked on the lion icon
3 - Clicked on “advanced view”
4 - Allowed all cookies for that site
5 - Upgraded connection to HTTPS
6 - It worked fine.
THANKS!