Can't disable cookies for Google

Hi,
I have enabled my cookies just so I can log into my Google email to watch a specific youtube site but even after restarting the computer, it still says, “Cookies are disabled.” I even paused my VPN. What should I be resetting on Brave?

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

@Goldline unfortunately your post is a bit confusing. It’s going to help if you answer some questions.

  1. You didn’t answer questions in the template. For example, which OS and version of Brave are you using?

    To make that kind of worse, you put macos and ios for tags on your topic. Mac OS is Desktop computers and iOS is iPhone or iPad. They are completely different OS and browsers. So please make sure you clarify. (I’m assuming Mac since you used word computer, but then also is a question of which version of Mac?)

  2. You mentioned you enabled cookies so you could login to Google. How did you do this? (Through Shields widget, in your Settings, or what? And what did you toggle?)

  3. When you see Cookies are disabled, where are you seeing this message?

Let me be clearer.

  1. I’m usine a MacOS Monterey 12.7.1
    Brave (I like but have to update every week which is a pain but I appreciate the privacy.)1.60.1.25 (not allowed to copy it)

  2. Brave - Privacy/security - Allow All Cookies enabled

  3. When I try to sign into my Gmail.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.