Google keeps prompting me to "Enable cookies"

Hi - all other topics on this seem to be closed.
I have just started use Brave and am having major issues with the prompt (See below) this has forced me to go back to Chrome (hopefully not for long) I have enabled cookies in the settings and done everything I can think of. Please help me resolve this issue.
Thanks and Regards

( We’ve detected a problem with your cookie settings.

Enable cookies

Make sure that your cookies are enabled. To enable cookies, follow these browser-specific instructions.

@JenRich just to make sure. Did you tried to clear cache and cookies?

1 Like

Hi -

Yes done that. Many times. Does not make a difference.

Regards

I normally don’t post on forums when looking for solutions but I saw that this was posted yesterday and last reply was an hour ago so decided to post.

I’m having the same issue. Tried clearing cookies, restarting, reinstalling. This is on a windows 10 machine. Tried logging in on a mac without an issue. Don’t think it’s OS related though, just made sure that I was able to login fine on another machine.

I am on a Mac and have the same issue

What is the reproducible steps to get this error? I’ve tried simply browsing google.com with a ‘test’ search item with no luck. Also what items (in the 3rd party items ) are being listed in Sheilds. Does this issue fix itself if you disable Sheilds?