Can't connect Ledger wallet

Anytime I try to add Ledger I just get a refresh blip and can never see the wallets on my Ledger. Always seeing a “TransportError: Invalid sequence” error in the console. Doesn’t seem to matter what sequence I use (plugging in, entering pass on the ledger, etc).


Description of the issue:
How can this issue be reproduced?

  1. try to connect a ledger wallet
  2. doesn’t work, no error messages

Expected result:

Um… to be able to connect.

Brave Version( check About Brave):
1.2.43

Additional Information:

2 Likes

Noticed that the browser update had been continually failing (without any alerts) so I did a manual update which solved the issue.

So think that’s the thing that’s needed… some kinds of warnings about updating the browser before trying to connect.

1 Like

You clearly needed an update because that version is probably 1 year old…

Glad its working now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.