Can't access Scotiabank online banking

I tried to access online banking with Scotiabank but was unable to login.
A message popped up after a few minutes indicating that online banking was unavailable and to
try again later. I tried again in a few hours with the same negative result.
When I attempted again in the morning with the same result I then switched to Chrome and was able to login immediately.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

Checking with other fellow team members, seeing if they can replicate it.

Does disabling Ads/Trackers in shields affect it?

Just an update @Spirit84 Checked with a team member who uses Scotiabank, he had no issues logging in. Possibly an server side issue?

Hi fanboynz.
Thanks for trying.
Here is what I tested - also please note that I am not a techie person.
I tried the following on the 3 browsers on my desktop:
I typed the following into the search bar: Scotiabank Online.
I clicked on the correct line and:
Both Chrome and Edge worked flawlessly and fast.
Brave will not work - the indicator on the top tab keeps spinning for a few minutes.
After these minutes I finally reach the sign in page and when I try to sign in I see a Scotiabank message indicating
that online banking is offline at the moment, which of course, it isn’t.
Any ideas?

screenshot of the error message? Does it occur in private window mode?

I turned off Shields and that did nothing.
I don’t know if I am in private window mode but since I didn’t go there I doubt that I am there!
Here is a screenshot:

BTW: I was slightly mistaken.
This page appears after I click on the following page. It won’t even take me to the sign in credentials page:

Since I’m receiving errors, I had to make an image (sorry)

I tried both of the links:
Without “new private window” - no go as before.
With new private window = perfect! I was able to login to my account both times!!
What does this tell you?

Try this,

  • Disable all extensions.
  • Maybe clearing cookies and cache/storage.

Revisit the link that works for you.

If it fails, try a clean Brave profile.

Ok I will try all this tomorrow as I am going to bed now.
Just a couple of quick questions before I go nite nite:
1: how do I do a clean Brave profile (sorry for the beginner question)?
2: why is this happening at all?

  1. Brave menu on the right, create new profile
  2. Unsure, just normal troubleshooting the issue currently to find out

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.