Can´t login / captcha fail

Since a couple of days i can´t access any webpage that needs a captcha verification:

Uphold:
image

reCAPTCHA
image
(Acess to reCAPTCHA not possible, check your internet and try again later)

Captcha Error on rollercoin:
image

OperGX works just fine. I tried CTRL+F5 but that didn´t do anything for me. Running on the latest brave version. Help is appreciated!

@RalFinger

reCAPTCHA is a Google thing. If ‘www.google.com’ is blocked somehow, somewhere, then reCAPTCHA will fail, somehow.

For a website - let us call it ‘www.trouble.com’ - that has a reCAPTCHA problem . . .

Cookies check

In a Brave Browser > New Window, go to: brave://settings/cookies and in the upper-right area of the window, enter into the Search field: trouble.com

Then, search down the cookies settings page and check to see if the troublesome domain trouble.com shows under Sites that can never use cookies. If the troublesome domain shows there, then remove the domain entry.

Repeat that search and test, for domain ‘google.com’ - see if ‘www.google.com’ is blocked.

While at the cookies settings page:

  • Disable: Clear cookies and site data when you close all windows
  • Remove all: Sites that clear cookies when you close them

JavaScripts check

In a Brave Browser > New Window, go to: brave://settings/content/javascript and in the upper-right area of the window, enter into the Search field: trouble.com

Then, search down the javascripts settings page and check to see if the troublesome domain trouble.com shows under Not allowed to use javascript. If the troublesome domain shows there, then remove the domain entry.

Repeat that search and test, for domain ‘google.com’ - see if ‘www.google.com’ is blocked.

Go to: brave://settings/clearBrowserData

For tab Basic - set:

  • Time range:All time
  • Enable: Browsing history
  • Enable: Cookies and other site data (Signs you out of most sites)
  • Enable: Cached images and files

Click on the “Clear data” button.

(The “Clear data” button also saves the selections.)

In a Brave Browser > New Window, go to: brave://settings/cookies

Scroll down that cookies settings page to Sites that can always use cookies

Click the Add button

Enter www.google.com:443 as the site . . . but Do Not Enable

  • Current Private session only
  • Including third-party cookies on this site

Click the Add button

Repeat those steps for:

  • www.gstatic.com:443

In a Brave Browser > New Window, go to: brave://settings/content/javascript

Scroll down that javascript settings page to Allowed to use javascript

Click the Add button

Enter www.google.com:443 as the site . . . but Do Not Enable

  • Current Private session only

Click the Add button

Repeat those steps for:

  • www.gstatic.com:443

Thank you for the reply, but that didn´t fix it for me.