How to prevent webpages from being rendered in Dark Mode after latest update?

Description of the issue: After I downloaded, installed and updated Brave, all the websites, extensions are being rendered in dark background. Have attached images of the same. Even the Google Docs background has changed making it difficult to edit or type any. There isn’t any theme installed and is the default setting of Brave

Actual Result:
All webpages are being rendered in dark mode with dark backgrounds




Expected Result:
Webpages should load without being rendered in dark mode

Brave Version: Version 1.23.73 Chromium: 90.0.4430.85 (Official Build) (x86_64)

Additional Information:
I’m using macOS Big Sur v 11.2.3

Hey tobinkoshy,

If your settings are default, then your Brave colors in brave://settings/appearance should be set to “Same as macOS”. What are your mac appearance settings set to?

Hi Adrian_02,

The setting is already set as “Same as macOS” and I have enabled dark mode in my system. Have been using with this system past one year. But it was after the latest update, I reflected the webpages.

Can you try this in a new profile?

It’s still the same when I tried from a new profile as well

I just realized that you’re not up-to-date, at least according to your original post. Have you updated the browser since then?

Yes, it’s up-to-date.

Version 1.25.72 Chromium: 91.0.4472.101 (Official Build) (x86_64)

I assume that means you’re still having these issues.

If that is the case, delete the installer, download a new one, and reinstall Brave. Do not uninstall, just close the browser and reinstall it.