Bug with Night Mode & dark Appearance

Neither the Night Mode button nor the “Dark” option on the Appearance button seem able to enforce dark webpages 100% of the time. I’d say either setting’s success is closer to ~70% of webpages. Turning both on seems to make it worse, turning the remaining ~30% dark but then causing that same ~70% to become inverted-bright. Has anyone noticed this and is there a workaround?

Hi

@domattioli Open brave://flags and enable auto dark to force dark mode in all web contents.

I also agree with you.

This kind-of works, but I just noticed that it turns QR codes into plain white images. I switched it to ‘Enabled with selective image inversion’, but the color scheme obviously looks off. Brave needs some work here.