Bug of claim rewards

I have the possibility to claim my BAT since October 8, I see the claim button but when I do the “captcha” it tells me “Hmmm not really…” and it starts again in loop. So I can’t remove my pending BAT. I have the latest version of the BRAVE browser (Version 1.30.87 Chromium: 94.0.4606.71 (Build officiel) (64 bits)), I’m on windows 10 up to date. I don’t know what to do

3 Likes

Hi @Azgeda, have you tried to adjust your display scaling to 50%?

3 Likes

Exactly the same issue. Has to do with screen scaling as @steeven said. I have my screen on 150% scaling and it fails to capture the correct cursor position. As soon as I moved the window to my second screen with 100% scaling it worked.

1 Like

Scaling down to 50% fixed this problem for me. That said, why is Brave using a weird captcha that depends on screen scaling?

2 Likes

Thanks ! That was the problem, i needed to set my scale to 50% !

1 Like

I also have the same problem.
Based on the advice from this thread, I set the scale to 50% and it worked for me.
Who would have thought to reduce it to exactly 50%?.
At first I tried to enlarge and reduce it, but I didn’t hit exactly 50%, so I didn’t figure it out.
Has anyone reported this bug yet?

The Brave browser has a lot of problems recently.

Problems especially are with rewards.

Brave browser mainly entices for BAT rewards from advertising.
But it has big problems with it. Problem are from the attaching of wallet to claiming rewards.
It has been going on for more then a one year.
Grrrrrrrr.

3 Likes