[ Bug ] Google Docs Offline Extension Disables Itself

Description of the issue:
How can this issue be reproduced?

  1. Download Google Docs Offline Extension
  2. Enable it.
  3. Afterwards, on its own. It will disable itself due to corruption.
    image

Reinstalling it doesn’t fix the issue, since it will be corrupted again after a few days.

Expected result:
Once installed. It should be enabled.

Brave Version( check About Brave):
Version 1.42.97 Chromium: 104.0.5112.102 (Official Build) (64-bit)

6 Likes

Just came across the same issue.

1 Like

I have the same issue. Is there a fix or workaround yet?

1 Like

So, what’s the fix. This is annoying.

1 Like

I’ve had the same issue for a couple months now! nothing seems to work

1 Like

Did you try to install by the Chrome Web Store or that is the extension auto-installed from Drive, etc?

1 Like

Yes, this one still has the issue

1 Like

Does it happen the same in Chrome? If yes, you need to contact the extension developer.
If it is only in Brave, try to switch Shields off. Maybe the extension is trying to connect to certain resources in the background that are blocked.

1 Like

I also have this problem, doesn’t happen in chrome

1 Like

Same issue happening here on both Windows and Linux (Ubuntu) versions of Brave (including the latest 1.45.116).

1 Like

same here on macos with Brave with 1.45.116

1 Like

Same issue here, on 1.45.127.

The extension is developed by Google themselves, so the issue is definitely something unique to Brave.

1 Like

We’re also facing this issue. And in our case because we deploy the extension via MDM, it’s not even possible for users to try to repair or remove the extension. Even if we remove the requirement for the extension, it appears to persist in some people’s instances of Brave.

1 Like

Welcome to the beloved community!

This has been going on for a number of years. In my case, it does not say it is corrupted, just disabled. No matter what I do, it goes back to being disabled.
Brave 1.45.133
MacOS

Happens on MacOS too.