Brave turns CPU hot & cooling fan running despite no load

windows
#1

Description of the issue:

Once Brave is launched, it starts my cooling fan running and my laptop gets hot despite there is no load on CPU nor GPU. Only one tab with the launch page is loaded. Please, see the screenshots.

Steps to Reproduce (add as many as necessary):

Start the application and keep the HW acceleration setting ON.

Actual Result (gifs and screenshots are welcome!):

Hot Laptop, cooling fan going - the only app that starts the fan up is actually Brave, otherwise my laptop is absolutely quiet.

Expected result:

No load - no heat, no fan going.

Reproduces how often:

100%

Operating System and Brave Version(See the About Brave page in the main menu):

Win 10, Version 0.62.50 Chromium: 73.0.3683.86 (Official Build) (64-bit)

Additional Information:

When HW acceleration is off, the problem is gone.

What background process is responsible for this strange behavior of HW acceleration?

Tested with other Chromium based browsers like SRWare Iron, Vivaldi and Chrome - none of the browsers seem to suffer from this problem.

I am aware of the fact a similar issue has been reported previously, but no one from your team has provided any valid explanation why this nasty behavior keeps happening to your browser yet.

1 Like

#2

Same issue here, since I installed this the fan is going crazy

0 Likes

#3

@ScorpioRed Thanks for the clear report. I am testing the issue on my Windows 10 x64. Will get back you.

Thanks!

0 Likes

#4

@ScorpioRed I am unable to reproduce the issue on my laptop with OS windows 10 x64. Could you provide the additional details mentioned below:

  1. System specifications
  2. What is the Graphic card used
  3. Is drivers upto date
  4. Can you get the screenshot of chrome://gpu from both brave and chrome
  5. Along with brave are there any other applications running on your laptop.

Thanks!

0 Likes

#5

Hi, thanks for you reply. I really appreciate someone is going to look into this problem deeper as it’s not only my problem but many other users have encountered the same issue.

To your questions:

  1. Windows 10 Pro, Version 1803, OS build 17134.648

  2. Please, check your PM Inbox, I will provide you with a direct link to the DELL support page, where you can find the full HW specification of my device.

  3. Yes, all up to date.

  4. In your PM Inbox you will also find 2 html files for chrome://gpu, one for Brave and the other one for my other browser I use now (SRWare Iron based on Chromium).

  5. Yes but for testing, I did a clean restart with just Brave running, however the result is the same as with other apps running - I can have 10 apps running, the device is cool, however when I launch Brave, it gets crazy, warms up and starts up the fan - but strangely No GPU or CPU load identified by Task Manager in running processes. (you can check screenshots from the Task Manager showing low CPU and almost no GPU load)

Thanks a lot!

0 Likes

#6

Hello, any news on this? Did you you get all requested reports allright?

Thanks.

0 Likes

#7

I’ve got some new findings… I’ve been monitoring Task Manager and only Brave running as an app with the basic startup screen (1 tab open only).

It keeps turning on and off my additional GPU (29%) for 1-2 seconds, and then it goes down to 0% for the same time (1-2 secs). In the performance graphics you can see which graphic card it’s using as an accelerator.

Please see both the screenshots of Task Manager. So as you can see from it, where is the reason for Brace to take 30-40% of my GPU when there is just 1 tab open with almost nothing? I add that there are no any other Win app running and GPU usage falls back to 0% immediately as Brave is closed.

Looking at the GPU, started Brave with only 1 tab open takes constantly relatively high GPU usage for the following tasks. After closing Brave it falls immediately to 0%.

1 Like

#8

@ScorpioRed,
I see that you still have Rewards enabled – can try disabling it and checking to see if that makes a difference of any kind? We’ve had users report that Rewards can sometimes cause abnormal background uses on some systems. Visit Rewards Settings (Click BAT icon --> Rewards Settings) and toggle Rewards “off”:

0 Likes