Processor overheating

Description of the issue:
When I open a the browser (just 1tab), in the task manager 10 or more are set.

How can this issue be reproduced?

  1. I don’t know

Expected result:

Solve issue to cool my laptop :joy:

Brave Version( check About Brave):

Brave est à jour


Version 1.25.68 Chromium: 91.0.4472.77 (Build officiel) (64 bits)

Additional Information:

More details if you need.
Issue since 15 days perhaps, when I up to date the browser…

Hey @Mysteryo !

Sorry to hear you are experiencing this issue.

What extensions do you have installed?

Porridge

1 Like

Hi @GreenBananaPorridge
Just Google traduction on my PC.

Yo.

Can you open the built in task manager and send me a screenshot of that with all sub tabs open for me?

To view the built in task manager, please follow these instructions :

  1. Click on the menu icon in the top right corner of Brave
  2. Hover over More Tools lower down in the drop down menu.
  3. Click on Task manager

Any process that has a little arrow, click on it to expand to see more details.

Thank you,

Porridge

1 Like

Is it sufficient ?

Yo.

I also realized this when I am using Brave lately. The memory and cpu usuage is just jumped when I open the browser with 1 tab. I just have Bitwarden extension.

Brave is a multi-threaded application, the amount of tasks showing is fine. Prevents a certain task from bringing down Brave. Chrome will have similar multithreading here, only difference is Brave will have a couple of BAT related tasks.

@Mysteryo

1 Like

OK, I try to understand because since the update (15days), it isn’t every time, when my laptop goes to sleep, it is impossible to wake it up. The power and activity LEDs work but the screen remains off … And especially the top of the keyboard is hot. (my pc has always been on my desk, it’s airy, it’s dusted regularly). So when I saw the multitasking in the manager I immediately came here.

Hey @Mysteryo !

Can you try using the nightly version of Brave to see if you are seeing the same overheating effect?

Download here → https://brave.com/download-nightly/

Thank you,

Porridge

Hi @GreenBananaPorridge,

I discovered in my power options that “put computer to sleep” was set to NEVER. I have put on 20 minutes for 2 days and my computer does not heat up at all. My Brave update must have coincided with my Windows 21:1 update.

My issue is cleared. :smiley:

Thank you for your support.

Yo.

1 Like

Glad to see your issue is resolved!

Porridge

1 Like